CatBlock 1.4 - EDGE的支持!(第三方广告拦截) - Win10 讨论区 IT之家论坛
找回密码 注册
查看: 6515|回复: 6
打印 上一主题 下一主题

[资讯] CatBlock 1.4 - EDGE的支持!(第三方广告拦截)

[复制链接]

签到天数: 16 天

[LV.4]偶尔看看III

跳转到指定楼层
楼主
发表于 2016-5-3 10:20:19 来自手机 | 只看该作者 回帖奖励 |倒序浏览 |阅读模式

马上注册,欢迎加入IT之家社区大家庭。

您需要 登录 才可以下载或查看,没有帐号?注册

x
CatBlock 1.4 - EDGE的支持!
@ tomasko126 tomasko126 发布此 12 days ago
此扩展只适用内幕预览14291以后版本

大家好!

在过去的几个星期,我们一直在努力释放我们的CatBlock扩展到微软浏览器的边缘,我们很高兴将其提供给大家作为快速环上的内幕!

请记住,这个版本仍然是一个预发布版本,这样的错误可能会出现。
已知的bug列表可以在“instructions.txt”文件中找到。
如果你有任何意见,请发送到http://support.catblock.tk/discussions/prerelease~~V,我们就来看看。

要安装边缘CatBlock,只要下载下面的“CatBlock换边-1.4-α”.zip包,解压并运行Setup.cmd文件。

感谢您使用CatBlock!
CatBlock团队

下载地址: https://github.com/CatBlock/catblock/releases/download/1.4/CatBlock-for-Edge-1.4-alpha.zip
分享到:  QQ好友和群QQ好友和群 QQ空间QQ空间 腾讯微博腾讯微博 腾讯朋友腾讯朋友
收藏收藏 分享分享 分享淘帖 赞同赞同 反对反对

签到天数: 6 天

[LV.2]偶尔看看I

4
发表于 2016-5-5 10:17:55 | 只看该作者
您好请问怎么安装法?

签到天数: 16 天

[LV.4]偶尔看看III

5
 楼主| 发表于 2016-5-5 13:15:47 来自手机 | 只看该作者
binunix 发表于 2016-5-5 10:17
您好请问怎么安装法?

确定你的系统是14291及以上版本,下载后解压缩,然后到浏览器扩展里加载你解压缩后的文件!

签到天数: 6 天

[LV.2]偶尔看看I

6
发表于 2016-7-7 07:39:27 | 只看该作者
谢谢您哦怪不得我是1511版本的拿请问手机版的edge可以安装这个插件吗?
您需要登录后才可以回帖 登录 | 注册

本版积分规则

版权所有 © 2007-2015 软媒公司

站点统计|Archiver|IT之家

返回顶部